Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

    1 Ungelesener Beitrag

    Hi,

    ich bin gerade dabei, meinen Kanal ein wenig umzuräumen und diverse Videos anzupassen - Was tut man nicht alles aus Langeweile.
    Und dabei ist mir aufgefallen, dass die Änderung unbrauchbarer Tags das gesamte YTStudio verlangsamt.
    Hattet ihr das auch schon mal und wenn ja, wie habt ihr das gelöst? So schlecht kann meine Internetverbindung doch nicht sein. :o

    Liebe Grüße,


    Vogel frei!
    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:

    2 Ungelesener Beitrag

    Vogel frei! schrieb:

    Hi,

    ich bin gerade dabei, meinen Kanal ein wenig umzuräumen und diverse Videos anzupassen - Was tut man nicht alles aus Langeweile.
    Und dabei ist mir aufgefallen, dass die Änderung unbrauchbarer Tags das gesamte YTStudio verlangsamt.
    Hattet ihr das auch schon mal und wenn ja, wie habt ihr das gelöst? So schlecht kann meine Internetverbindung doch nicht sein. :o

    Liebe Grüße,


    Vogel frei!
    Hallo,
    ich denke nicht, dass das an den Tags oder an den Änderungen liegt.
    Versuchs mal mit einem anderen Browser.

    4 Ungelesener Beitrag

    @Zitheristi Eigentlich gab es mit Firefox nie Probleme - Und vor allem ist es der einzige Browser, der für mich einwandfrei funktioniert. Wenn es daran liegt, bin ich in Zukunft zumindest ein bisschen aufgeschmissen. :D
    @NobodySV Nein, die einzige Erweiterung ist AdBlockPlus, aber damit gab es auch nie Probleme.
    Zudem benutze ich das Addon auch nur, weil mich diverse Websites mit ihren riiieesigen Werbeblöcken in der Barrierefreiheit eingeschränkt haben und der Skip-Button auf YouTube zuletzt nicht mehr mit einem Screenreader zu erreichen war. Und das auch nur aus dem Grund, weil ich mich am Laptop irgendwie nie anmelde, wenn ich nicht explizit meinen Kanal verwalten will. ^^
    Das dürfte also als Ursache rausfallen. Entweder muss ich mir doch den Firefox Quantum holen (oder so ähnlich) oder unser Dorfinternet verfluchen!
Exit