Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

Lust auf politische Diskussionen? Dann schau gerne mal auf politforum.eu vorbei ( Werbung )

Technik und ich: Keine gute Idee...

    1 Ungelesener Beitrag

    Hi,

    hier im Offtopic-Bereich muss ich mich mal ein kleines bisschen über Microdoof (Äh ich meine natürlich Microsoft) oder viel mehr über das neue Update aufregen.
    Seit 2004 habe ich nämlich ein wahrhaftig großes Problem... mit meiner Shift-Taste.
    Alle reden so von Grafikkarten, Games funktionieren nur noch mehr schlecht als recht, irgendwelche Treiber geben plötzlich den Geist auf... und ich? Ich kann nur noch barrierefrei navigieren, wenn ich zweimal in Folge die Einrastfunktion nICHT aktiviere.
    Sprich: Thinkpad möchte plötzlich einrasten (und ich wiederum ausrasten), ich drücke auf "nein". Und dieses Spielchen muss ich zweimal pro Hochfahrzyklus wiederholen, bevor hier irgendwas seinen rechten Gang geht.
    Und lustigerweise kann ich nicht mehr auf 1909 (oder 2003?) zurück, weil das das 2004-Update ganz und gar nicht mag. Nicht mal per Backup.
    Na ja, wenigstens liegt es nicht am Taster.

    schlecht gelaunte Grüße,

    Vogel frei!, die eigentlich mehr pro Windows ist, als sie zugibt, aber seid bloß still. :D
    Jeder Vogel lernt einmal fliegen!
    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:

    2 Ungelesener Beitrag

    Die Einrastfunktion kann man deaktivieren.

    Einfach in die "Einstellungen", dort "erleichterte Bedienung", dann links runterscrollen bis "Tastatur" und dort gibt es dann die Option "Einrastfunktion verwenden" die man erstmal ausschalten kann, und auch darunter noch die Möglichkeit einen Haken zu entfernen bei "Tastenkombination zum Starten der Einrastfunktion zulassen".

    Wenn beides aus ist, sollte sich die blöde Einrastfunktion nicht mehr melden.
    Zap zockt: Guides, Reviews & News - MMOs, WiSims, Strategie & RPGs, YouTube News & Tipps, PC & Hardware
    ►►ZapZockt YouTube Kanal ◄◄ | | ►► ZapZockt.de - Blog rund um Gaming, Hardware & YouTube ◄◄
    Comparison is the thief of joy

    ► ► Wissenssammlung zu YouTube hier im Forum ◄ ◄
    Alle Posts können potentiell persönliche Meinung, Erfahrung oder Fehler enthalten

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ZapZockt

Exit