Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

Lust auf politische Diskussionen? Dann schau gerne mal auf politforum.eu vorbei ( Werbung )

Das ewige Leid mit Camtasia

    Servus,

    ich wollte mich nur mal kurz auskotzen:

    Zuallererst, ich weiß, dass Camtasia leider nicht das beste Programm ist, um anspruchsvolle Videos mit vielen Schnitten und Übergangseffekten zu nutzen, leider bin ich trotzdem dran kleben geblieben.. Und das kam folgendermaßen zustande:

    Als kleiner Lauch habe ich mal mit Let's Plays angefangen (lang ist's her und, hey.. wer nicht? :D ) Das muss so 2012 gewesen sein. Damals habe ich mir natürlich nichts gedacht, (war dumm und brauchte das Geld :hmm: ) und mir Camtasia einfach gecrackt.. Jedenfalls habe ich damit erste Erfahrungen gesammelt. Im Studium habe ich das Programm dann auch ab und an brauchen können, sodass ich über die Uni mir eine Lizenz gekauft habe, die ich auch weiterhin kostengünstig verlängern kann.
    Jedenfalls bin ich unmotiviert, das Programm zu wechseln, da ich erstens dafür zahle, und zweitens viele Erfahrungen damit gemacht habe und die Bedienung auch einfach mag.

    _____
    Zum Auskotzen:

    Ich denke, dass das Renderproblem inzwischen bekannt ist, und der %-Fortschritt an einer gewissen Stelle einfach einfriert und Camtasia dann abschmiert..
    Ich habe für mich Möglichkeiten gefunden, dass zu umgehen.

    Neuerdings jedoch verspringt der Bildausschnitt bei jeder Blende, die man zwischen zwei Videoschnipseln einfügt. Das heißt das Bild ist nur noch minimal unten rechts zu sehen, während der Rest schwarz bleibt. Kennt da jemand eine Lösung?
    Ich fuck' mich einfach nur noch ab.

    Abgefuckte Grüße ;)
    Jannik
    Gaming ohne schnöde Let's Plays? :hmm: Du bist interessiert an Videospielmechaniken und Gaming-Psychologie?

    Dann kann ich Dir vielleicht behilflich sein. Schau doch mal rein! :)

    --> youtube.com/channel/UCBM5-LQUaOJIHzVBaFGd2Ww
    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
Exit