Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

    ich versuche gerade mit Elgato (Game Capture Hd) aufzunehmen, wenn ich auf Aufnehmen drücke passiert nichts, es steht zwar die Aufnahme läuft usw. aber keine Anzeige wie lange ich schon aufnehme halt es passiert nichts kann mir wer helfen ?

    bei der Anzeigeleiste wo stehen musste wie lange wie viele Sekunden ich aufnehme passiert auch nichts
    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
    Also alles wurde erfolgreich verbunden das Bild usw. wird angezeigt, aber wenn ich auf dem Button „Aufnahme“ drücke steht zwar es nimmt auf aber es passiert nichts und wenn ich versuche das Programm zu beenden steht da das die Aufnahme gerade läuft obwohl da nix passiert.

    Habe Windows 10 und Elgato 60HD S und eine PS4 Pro (PC-PS4-ELGATO angeschlossen )

    das witzige ist aber das ich mit OBS alles aufnehmen kann ohne Probleme aber mit Game Capture von Elgato nicht
Exit