Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

Feedback zu erstem Cutgameplay

    Hallo Leute, ich wünsche euch einen guten Morgen!

    in meinem Video sieht man desöfteren Pixelfehler bei zu schnellen Bewegungen (glaube ich).
    Kann mir jemand Tipps und Tricks nennen, wie ich diese wegbekomme?
    Liegen die schon an der Aufnahme oder kommen die erst durchs rendern, des Videos?
    Ich würde mich freuen, wenn mir jemand helfen kann!
    Außerdem würde ich gerne euer Feedback hören, zu meinem ersten Cutgameplay. :)

    Aufnehmen tue ich mit OBS und habe schon diverse Einstellungen ausprobiert.
    Ich weiß nicht, ob es evtl. mit der Skalierung zutun hat. Momentan nutze ich meinen alten Fernseher als Monitor (1366x768) so viel ich weiß dürfte das nicht 16:9 sein. Aufnehmen tue ich in OBS mit 1920x1080 und auf die Werte skaliere ich es immer. Könnte es damit zutun haben? Meine Lösung wäre, was jetzt demnächst so oder so kommt ein neuer Monitor mit 1920x1080 und 16:9 Format.

    Könnt ihr mir dazu Tipps geben?
    Ob meine Vermutung richtig ist oder ob es noch an anderen Lösungsweg gibt.

    loading...


    Gruß
    Opti_Nice

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Opti_Nice

    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
    Es kommt auf das Gesamtsystem und die Einstellungen an.

    So spontan hätte ich die folgenden Punkte:

    * Niemals die Aufnahme nach oben skalieren - das verschlechtert die Bildqualität - dann am besten einen Monitor erwerben, der die gewünschte Auflösung unterstützt
    * Bei halbwegs aktueller NVIDIA-Grafikkarte Mal eine Aufnahme mit dem Codec NVENC (NEU) versuchen
    * Die Option Psycho Visual Tuning aktivieren
    * Wenn Du skalierst, versuch Mal Lanczos mit höchster Sample-Zahl
    * Wenn die Hardware mitmacht: 60 Bilder pro Sekunde

    Das erst Mal nur "aus dem Bauch heraus".

    Ich hoffe Du bekommst es hin.
    Jason Dugs ist eine fiktive Person, die sowohl in Spielen anzutreffen ist, als auch selber spielt.

    Auf seinem Kanal findest Du Let's Plays, Informationsvideos und Talkrunden zu interessanten Themen rund um Gaming und Hardware.

    jasondugs.de
    (YouTube, Twitch, Mixer, Twitter, Facebook, Patreon)
    Hallo Jason Dugs,

    gerne antworte ich dir um vielleicht noch etwas weitere Hilfe zu bekommen.
    Mein aktueller Monitor liefert eine Auflösung von (1366x768(mein alter Fernseher ^^), ich gehe stark davon aus, dass ich, weil ich Spiele in 1920x1080 spiele so auch aufgenommen habe.
    Mit NVENC habe bisher nocht nicht ausprobiert, aber den Codec habe ich neuinstalliert, den werde ich mal ausprobieren.
    Wo würde ich die Option Psycho Visual Tuning finden?
    Lanczos nutze ich generell.

    Ansonsten schon mal vielen Dank für deine Antwort, vielleicht helfen dir meine Infos auch nochmal weiter :)
    Grüß Dich,

    normalerweise kannst Du in keiner höheren Auflösung spielen als Du siehst. Das ergibt auch nicht viel Sinn, selbst wenn es ginge.

    Die Tuning-Option müsstest Du sehen, wenn die Einstellungen auf "erweitert" stehen und Du den Codec "NVENC (new)" ausgewählt hast.

    Weitere Fragen beantworte ich gerne - allerdings schaue ich nicht jeden Tag im Forum nach.

    Viele Grüße
    Jason Dugs ist eine fiktive Person, die sowohl in Spielen anzutreffen ist, als auch selber spielt.

    Auf seinem Kanal findest Du Let's Plays, Informationsvideos und Talkrunden zu interessanten Themen rund um Gaming und Hardware.

    jasondugs.de
    (YouTube, Twitch, Mixer, Twitter, Facebook, Patreon)
    Hallo, nochmals vielen Dank für deine Antwort.

    Dass du nicht jeden Tag ins Forum schaust, ist gar kein Problem, ich bin dankbar, dass überhaupt jemand antwortet.
    Also es ist so, dass wenn ich meinen Rechner hochfahre eine Meldung von meinem "Monitor" kommt, dass aktuell 1366x768 angezeigt werden. Starte ich nun mein Spiel und komme in den ersten Vollbildmodus meines Spiels, dann sagt mit mein "Monitor" 1920x1080. Mir ist auch bewusst, dass ein Monitor mit einer geringeren Auflösung, kein Full-HD anzeigen kann, aber ich gehe davon aus, dass es einfach skaliert wird.
    Aber ich denke ich habe die Quelle meiner Bildfehler gefunden.
    Ich hatte mir letztens ein neues Spiel gekauft und habe mich gewundert warum ich es nicht auf den höchsten Anforderungen spielen kann, mein System sollte es eigentlich schaffen.

    Ende vom Lied im Gerätemanager die GraKa angeschaut und gesehen, dass es gar nicht die ist, die mir damals versprochen wurde, sondern nur eine mit 1GB Speicher, statt eine mit 4GB Speicher.
    Also gehe ich stark davon aus, dass es auch daran liegt.

    Lieben Gruß
    Mal was anderes als Rendering, FPS Zahl etc.

    Deine Tonspur ist verdammt leise. Sowohl deine Stimme als auch der Ingamesound. Musste eben bei Youtube und bei Windows den Lautstärkeregler auf Maximum machen um überhaupt etwas zu verstehen. Da deine Stimme dann auch noch so laut ist wie der Ingamesound versteht man dich so gut wie gar nicht durch die Soundgeräusche. Daher mein Tipp, generell mal die Audiospuren lauter und die Tonspur deiner Stimme lauter machen als die Ingamesounds.
    Guten Morgen Treknerd! :)

    Erstmal vielen Dank, dass du dir Zeit genommen hast und es dir angeschaut hast.
    Okay, dass mit der Tonspur ist mir so gar nicht aufgefallen, weil es bei mir über Kopfhörer einfach angenehm klingt.
    Problem ist, wenn ich die Soundspur für meine Stimme, eher gesagt die Dezibelzahl fürs Mikrofon höherschraube, übersteuert es schon.
    Den Gamesound könnte ich natürlich auch noch weiterrunterregeln.
    Aber ich denke ich habe meinen Fehler gefunden um die Sounds optimaler zu regulieren. Ich denke ich sollte meinen Windowssound einfach mal wieder auf 100 stellen und von dort aus die Ingamesound regulieren, stattdessen, dass ich bei 50 anfange. Ist ja auch eigentlich logisch, dass es dann leiser ist, als es mir eigentlich vorkommt ^^
Exit