Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

Youtube Balken / Schwarzer Rand

    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
    Heyho

    Redest du von Minecraft Videos?
    Das liegt daran, dass nicht in Vollbild aufgenommen wurde und dadurch die Taskleiste und die Bildschirmleiste oben "schwarz" gemacht wird, da beim Rendern das Video zentiert wird..

    Chris
    Bei Fragen zu Let's Plays (Aufnehmen, Rendern, etc) oder Hardware dazu stehe ich gerne zur Verfügung!

    YouTube verändert wieder mal etwas am Grunddesign. Wie wir bereits erfahren durften, spinnen dann erst einmal sämtliche YouTube-Funktionen. Ich war mittlerweile an drei unterschiedlichen Rechnern und habe das Problem mit dem verschobenem Bild auch :D. Oben entsteht ein schwarzer Balken, auch bei älteren Videos, die vorher problemlos im Vollbild angezeigt wurden. Das Ganze Bild schiebt sich etwas nach unten und hängt, sofern man angemeldet ist und sein eigenes Video anschaut, schon teilweise in der Options-/Funktionsleiste darunter, wo man die Anmerkungen (etc.) bearbeiten kann. Klicke ich außerdem auf "Kommentar anzeigen", wenn ich mir in der Kommentarsektion etwas anschauen will, verschwindet der Kommentar und es entsteht eine große, weiße, leere Fläche (Screenshot im Anhang) :D. Ich nutze derzeit Firefox, vielleicht klappt das ja mit anderen Browsern besser, aber YouTube schafft es, immer verbuggter zu werden..
    Bilder
    • ytbug.png

      105,48 kB, 1.060×934, 75 mal angesehen
    Also ich habe immer nur oben über dem Video einen schwarzen Rand, ich benutze den Internet Explorer (der komischerweise hier im Forum beim Beitrageschreiben nie richtig funktioniert) und die Playleiste ist bei mir auch nicht irgendwie durchsichtig. Dafür habe ich schon seit Wochen einige andere Buggs, bei mir wird z.B. immer bei meinem Posteingang eine Nachricht angezeigt, obwohl ich gar keine persönliche Nachricht habe. Und andere Nachrichten scheinen dafür gar nicht anzukommen oder meine Abonnenten schaffen es nicht, eine PN an mich zu schicken :D (ich habe gerade bemerkt, dass die die alle an meinen zusätzlichen Kanal schreiben, weil die nicht an meinen eigentlichen YouTube Namen schicken, warum auch immer xD)

    Ich denke nämlich auch, dass YouTube mal wieder am Design werkelt, na dann bin ich ja mal sehr gespannt...
    Genau dasselbe Problem hab ich auch !
    Den Schwarzen Rand , die durchsichtige Video-Einstellungs-leiste , egal ob bei Google Chrome oder bei Firefox !
    Das Problem ist erst seit gestern bei mir !
    Und das mit der Weißen Fläche mit Kommentar anzeigen , ist bei mir nur bei Firefox !

    Was kann ich machen ? ?(

    SuperDarkMadnes schrieb:

    Was kann ich machen ??(
    Machen kannst DU gar nichts :D. Wie du siehst, haben wir alle ähnliche und teils noch gravierendere Bugs. Das liegt eben daran, dass YouTube selbst an seinem Design und den Funktionen rumbastelt. Du könntest höchstens den Support benachrichtigen und ihnen deine Probleme per Nachricht schildern. Ich glaube aber, bei so vielen YouTube-Nutzern wird das bereits mehr als eine Person getan haben und mehr als eine Information, dass es während der Umstellung zu Problemen kommen kann, wirst du wohl auch nicht erhalten :D. Insofern ist abwarten die Devise..
Exit