Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

    Hallo zusammen,

    ich habe einen kleinen Youtube-Kanal, auf den Videos von meinen Quad-Touren hochlade.

    Leider bin ich dabei noch nicht zufrieden mit der Bildqualität.

    Zur Ausgangssituation: Ich nehme meine Videos auf mit einer Rollei Actioncam 415, welche im MOV-Format aufzeichnet mit einer Auflösung von bis zu 1080p bei 30 fps. Bearbeitet werden die Videos dann in Magix Video Studio Deluxe 2016 plus. Exportiert werden die Videos im MPG4-Format und den von Youtube empfohlenen Mindesteinstellung, versuchsweise allerdings auch schon mit besseren Einstellungen. Als Auflösungen habe ich 1080p und 720p verwendet, das Problem ist aber bei beiden Auflösungen vorhanden und betrifft alle von mir hochgeladenen Youtube-Videos.

    Mein Problem ist folgendes: Auf meiner Festplatte hat das fertig bearbeitete Video ein gute Bildqualität Das hochgeladene Video hat jedoch eine deutlich erkennbar schlechtere Auflösung und vor allem alle paar Sekunden deutliche Einbrüche in der Auflösung, wo das Video dann für 1-2 Sekunden völlig pixelig und verwaschen wird. Das ganze wiederkehrend in fast regelmäßigen Abständen. Das kuriose daran ist: Wenn ich mit einem Youtube-Downloader das hochgeladene VIdeo wieder runterlade und lokal betrachte, ist die Bildqualität wieder völlig in Ordnung. An der Komprimierung durch Youtube alleine kann es also offenbar nicht liegen.

    Ich habe u.a. schon unterschiedliche Auflösungen und Bitraten ausprobiert, konnte das Problem aber bisher nicht abstellen.

    Hier ein Beispielvideo: youtube.com/watch?v=WXtjl_B5U9A

    Allerdings sind wie gesagt alle Quadvideos von mir davon betroffen. Ich habe, um diese Fehlerquelle auszuschließen, auch schon alle möglichen Ausgabegeräte getestet, der Fehler ist immer vorhanden.

    Ich bin daher einigermaßen ratlos und erhoffe mir hier ggf. noch Tipps von den Experten.
    Vielen Dank bereits vorab.

    Gruß
    Ronny
    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
    In deinem Fall würde ich mich tatsächlich mal mit Upscaling beschäftigen, du dürftest durch die komplexen Texturen und schnellen Bewegungen davon profitieren. Mein Video zu dem Thema ist eher gültig für relativ statischen Content, ich habe vor kurzem aber auch mit anderen YouTubern zusammengesessen und da waren die Ergebnisse deutlich besser (schneller Gaming-Content).

    Was für Einstellungen hast du aktuell beim Video-Export?
    Hallo, meine letzten Videos mit 720p habe ich mit den angehängten Einstellungen exportiert.

    Kurze Frage: Habt ihr Euch das Beispielvideo von mir mal angeschaut und könnt das Problem ebenfalls sehen / nachvollziehen? Insbesondere diese Einbrüche in der Bildqualität alle paar Sekunden? Ich will nur ausschließen, dass es nicht doch ein lokales Phänomen ist.
    Bilder
    • einstellungen_video_export_2.jpg

      41,44 kB, 722×475, 8 mal angesehen
    • einstellungen_video_export_1.jpg

      53,57 kB, 512×576, 6 mal angesehen
    Ich würde den GOP Wert nach unten anpassen auf 15 oder auch mal auf 7. Dann noch die Bitrate reduzieren bei HD auf durchschnittlich maximal 6000 bis 8000 kbit/s und dann nochmal einen hochladetest machen und das. Ergebnis hier posten.

    Ich denke, Du hast zu hochwertige Einstellungen genommen, so dass Youtube Dein Video komplett auseinander nimmt und mit ungünstigen Einstellungen neu rendert. Wenn Du näher an den Vorgaben bleibst, wird manchmal die Qualität besser.

    Aber Dein Hauptproblem ist, dass Youtube den internen Algorithmus vor einiger Zeit so geändert hat, dass niedrigere Auflösungen weniger Bandbreite bei kleineren Youtubern bekommen haben. Da kannst Du entweder probieren, das Video von Youtube erneut berechnen (reencoding) zu lassen, oder es in einer höheren Ausgabequalität zu rendern, damit es mehr Bandbreite bekommt. Re-Encode
    Kein Bock auf stumpfe Messer?
    Leos Messerschärfseite - messer-machen.de
    Ich kenne das Problem und auch die Lösung.

    Es liegt ganz einfach daran, dass alle Videos mit geringer Relevanz von YouTube mit dem avc1 Codec komprimiert werden. Der geht schnell, kostet wenig Rechenleistung und hat somit eine schlechtere Qualität und kann unter Umständen zu einem richtigen Pixelbrei führen. Du kannst YouTube allerdings zwingen, dein Video mit dem teuren vp9 Codec zu komprimieren, indem du dein Video in 4K Auflösung renderst und hochlädst. Der alte avc1 Codec ist nämlich nicht kompatibel mit einer 4K Auflösung.

    Ich empfehle dir also die Auflösung auf 3.840 x 2.160 zu stellen und es mal zu versuchen.

    Welchen Codec dein Video hat sieht du übrigens, indem du in einem YouTube Video einen Rechtsklick machst und auf die Option "Statistiken für Nerds" gehst. Bei "Codecs" steht dann entweder "avc1" oder "vp9".

    LG Knom
    YouTube-Guru und Let's Player der alten Schule - Knom :D :P knom.tv

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Knom

    Höhere Auflösung ist für VP9 erforderlich, aber dafür reicht 1440p (mach ich seit Ende letzten Jahres mit allen Videos) und irgendwo meinte jemand, das sogar irgendwie sowas wie 1180p ausreichen würde, hauptsache mehr als 1080p, wo die exakte Grenze liegt, weiß ich nicht, aber es braucht nicht 4k sein, und es muß mehr als 1080p sein.
    Zap zockt: Guides, Reviews & News - MMOs, WiSims, Strategie & RPGs, YouTube News & Tipps, PC & Hardware
    ►►ZapZockt YouTube Kanal ◄◄ | | ►► ZapZockt.de - Blog rund um Gaming, Hardware & YouTube ◄◄
    Comparison is the thief of joy

    ► ► Wissenssammlung zu YouTube hier im Forum ◄ ◄

    ZapZockt schrieb:

    irgendwo meinte jemand, das sogar irgendwie sowas wie 1180p ausreichen würde, hauptsache mehr als 1080p, wo die exakte Grenze liegt, weiß ich nicht, aber es braucht nicht 4k sein, und es muß mehr als 1080p sein.
    1152p (2048 x 1152) ging lange Zeit, mittlerweile kriegt man es aber nicht mehr auf jeden Fall, wenn man das Video in der Auflösung hochlädt.
    Wirklich sicher ist man da ab frühestens 1440p.
    You like music? I like pissing.
    ~Corey Taylor
Exit