Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

    Hallo erstmal und danke, dass du dir die Zeit nimmst, meinen ersten Beitrag hier zu lesen.

    Ich hab seit kurzem das Problem, dass OBS meine Aufnahmen asynchron macht. Nicht nur bei den Overwatch aufnahmen, aber das hab ich schon gelöst, OBS und Overwatch sind ja irgendwie Todfeinde, hatte noch keine Aufnahme die net asynchron war was das angeht.
    Overwatch nehm ich eh schon mit Shadowplay auf. Doch das Problem mit Overwatch und anderen Spielen ist, dass ich in meinen Overwatch Aufnahmen keine Stimme einfüge, sondern die Stimme weglasse. Ich mach eh eher so Compilations und keine Lets Plays zu OW.

    Doch das Problem ist, da ich in Overwatch keine Stimme und keinen Spielsound verwende, sondern nur Musik und Effekte einfüge, muss ich mich um keine Asynchronheit (?) sorgen. Nur bei anderen Spielen, so wie Magicite oder Minecraft, ist eben Stimme drin.

    Somit ist auch alles Asynchron. Wer mir da weiterhelfen kann, bitte antworte mir :)

    (Grafikkarte und der ganze Stuff:
    GK: Nvidia GeForce GTX 1050 Ti, Version 388.13,
    OBS: Videobitrate: 3400, Audiobitrate: 160, Dateiformat: MP4, FPS: 60)
    vielleicht merkt ihr dass ich nen 1000€ pc habe bei den Settings xD

    wenn irgend eine Information fehlt, bitte weist mich drauf hin, aber beschreibt mir bitte auch den Weg, wie man zu dieser Information gelangt, denn ich bin Noob was PC Einstellungen angeht :D

    danke fürs Durchlesen

    Euer Grxh

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Steve aus folgendem Grund: musste den Link verändern

    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
    aloha

    bin in ca. 2 std zu hause, stelle dir dann mal meine einstellungen für stream und aufnahme als referenz zur verfügung. den delay kann man vernachlässigen, der macht isch normalerweise nicht bemerkbar. melde mich später nochmal, hilft ja vlt auch anderen ;)

    Cheers,
    Chris
    :thumbup: Einmal geschaut, diesen Verwirrten abonniert, immer wieder Spaß haben :thumbup:

    "Desch is der dodale Woahnsinn!"

    Intel i7 6700K / MSI GTX 1070 Gaming X / 16GB DDR4-2133MHz / MSI Gaming M5 / alles unter WaKü

    ChrissKiss schrieb:

    dergunia schrieb:

    den delay kann man vernachlässigen, der macht isch normalerweise nicht bemerkbar.
    Wenn du Ton und Bild getrennt voneinander aufnimmst, bedeutet mit zwei externen Geräten, ist der selten vernachlässigbar.
    Wir hatten genau dieses Problem auch mal bei einem Livestream. Eine kleine Anpassung der ms im Delay hat es wieder korrigiert.
    in einem stream ist das eher bemerkbar, bei einer einfach aufnahme sieht das anders aus. beim stream spielt auch die bitrate genauso wie die netzverzögerung eine wichtige rolle. aber wie gesagt ich schau mal das ich später screenshots hochlade, das sollte klärung schaffen oder zumindest hilfe für die stellschrauben ;)

    Cheers,
    Chris
    :thumbup: Einmal geschaut, diesen Verwirrten abonniert, immer wieder Spaß haben :thumbup:

    "Desch is der dodale Woahnsinn!"

    Intel i7 6700K / MSI GTX 1070 Gaming X / 16GB DDR4-2133MHz / MSI Gaming M5 / alles unter WaKü
    hatte nur aufnahmen gelesen ^^
    naja ist ja an sich auch egal :D geht ja um grundlegene hilfe ;)
    @GrxhYT könntest du evtl noch sagen, ob du eine extra soundkarte hast oder onboard sound nutzt? findest du unter "Windows->System->Info-> Rechts auf der Seite Geräte-Manager anklicken->Audio, Video und Gamecontroller" wenn da was drin steht, mal bitte hier nennen. Außer es ist sowas wie "Intel(R) Audio" oder sowas, dann ist das selbsterklärend ;)

    Cheers,
    Chris
    :thumbup: Einmal geschaut, diesen Verwirrten abonniert, immer wieder Spaß haben :thumbup:

    "Desch is der dodale Woahnsinn!"

    Intel i7 6700K / MSI GTX 1070 Gaming X / 16GB DDR4-2133MHz / MSI Gaming M5 / alles unter WaKü

    dergunia schrieb:

    hatte nur aufnahmen gelesen ^^
    naja ist ja an sich auch egal :D geht ja um grundlegene hilfe ;)
    @GrxhYT könntest du evtl noch sagen, ob du eine extra soundkarte hast oder onboard sound nutzt? findest du unter "Windows->System->Info-> Rechts auf der Seite Geräte-Manager anklicken->Audio, Video und Gamecontroller" wenn da was drin steht, mal bitte hier nennen. Außer es ist sowas wie "Intel(R) Audio" oder sowas, dann ist das selbsterklärend ;)

    Cheers,
    Chris
    Also, wenn ich da reinschaue, finde ich nur "Avsoft Virtual Audio Device" "NVIDIA High Definition Audio" "NVIDIA Virtual Audio Device (Wave Extensible) (WDM)" und "Realtek High Definition Audio" wollte jetzt nichts falsch machen und hab deswegen alle genannt.
    LG
    Daniel
    Also, falls ich das Problem jetzt nicht falsch verstehe...

    ...Shadowplay ist bekannt dafür, ebenso wie OBS, wenn die Einstellungen nicht ideal sind, dass die Aufnahmen nicht mit einer fixen Framerate laufen. Mal sind es 59,95, mal 58,37, mal 59,17. Das ergibt eine Asynchronität, die immer schlimmer wird, je länger die Aufnahme ist. Bei kurzen Aufnahmen kann man einfach den Ton im Editing-Programm trimmen, aber bei längeren Aufnahmen geht das nicht mehr bzw. wird zu aufwendig. Ich hatte das zu meiner Let's Play Zeit auch. Meine Lösung war, Shadowplay nicht mehr zu verwenden, und OBS per crf Wert einzustellen, sowie den Ton getrennt mit Audacity aufzunehmen - das hat die Probleme für mich gelöst.
Exit