Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

    Hallo Leute,

    Ich könnte da mal eure Hilfe gebrauchen.

    Ich habe mit OBS eine Videodatei .mp4 in Stereo aufgenommen und das Audio auch ganz richtig in 4 Spuren Stereo aufgeteilt. Ich habe die Audiospuren bereits getestet und in VLC Player die einzelnen vorhandenen Spuren anwählen und getrennt von einander anhören können. Das bedeutet sie sind da!

    Jetzt zerschlage ich mir seit Stunden den Schädel, weil ich dieses Video bei Premiere Pro importiere und nur noch die 1. Tonspur erkannt, importiert und zu hören ist. Wo ist der Rest? Hat jemand eine detaillierte Anleitung, wie es Premiere schafft die andere Tonspuren zu erkennen? Ich habe auch genügend Tonspuren im Master und alles, also daran kann es nicht liegen.
    Im Netz steht irgend ein Driss von Anno 2008 - 2010, dass man alles auf Mono stellen muss usw. Aber ich habe ja nicht links eine Tonspur und rechts eine andere Tonspur, sondern 4 getrennte Tonspuren und alle in Stereo!
    Premiere muss einfach nur die anderen 3 Tonspuren erkennen und ich weiss nicht weiter.
    Eigentlich habe ich nämlich keine Lust umständlich die Tonspuren mittels 3. Software zu spliten und ich bin der Meinung, dass Premiere bei einem MP4 Format das auch schaffen sollte.

    Ich hoffe jemand von euch hat da einen Plan, denn das Internet fällt da sehr schlecht aus. Entweder sind die Beiträge total veraltet oder es geht nur über dritt Software, die mir dann den Klang vom Audio vermurksen

    Wäre richtig geil, wenn mir da einer helfen kann.
    Technisch bin ich nämlich nicht ganz unbedarft, aber ich hab jetzt die Faxen dicke!

    Please HELP!
    Reinschauen --- & --- Reingehauen :thumbup: ->->-> Abonnieren <-<-<- :thumbup:
    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
    Habe es bei mir in der aktuellen CC mal ausprobiert, und beide Spuren werden direkt erkannt und importiert. Kannst du die Datei im Projektfenster mal rechts anklicken und die Audio-Kanäle bearbeiten? Dort könnte ich jetzt bspw. eine oder alle Spuren deaktivieren.
    Bilder
    • premiere_audio.png

      105,58 kB, 1.920×1.050, 12 mal angesehen
    Da war ich leider auch schon.
    Ich habe dann folgendes gemacht.
    1. Audiokanäle ändern
    2. Audiospuren auf 4
    3. Stereo links und rechts zugewiesen
    4. Videoclip rüber gezogen

    Es werden dann auch 4 Tonspuren eingesetzt nur sind es 4 mal die 1. Tonspur, ich müsste quasi die einzelnen Tonspuren der Datei den einzelnen Audiokanälen zuweisen...

    schonmal danke für das schnelle reagieren.

    Felix schrieb:

    Kannst du die Datei im Projektfenster mal rechts anklicken und die Audio-Kanäle bearbeiten? Dort könnte ich jetzt bspw. eine oder alle Spuren deaktivieren.
    Bilder
    • Screenshot 2017-10-03 16.33.09.png

      99,21 kB, 1.920×1.080, 8 mal angesehen
    • Screenshot 2017-10-03 16.33.22.png

      109,54 kB, 1.920×1.080, 9 mal angesehen
    • Screenshot 2017-10-03 16.33.41.png

      110,43 kB, 1.920×1.080, 8 mal angesehen
    • Screenshot 2017-10-03 16.34.33.png

      412,91 kB, 1.920×1.080, 8 mal angesehen
    Reinschauen --- & --- Reingehauen :thumbup: ->->-> Abonnieren <-<-<- :thumbup:
Exit