Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

Streamen nicht mehr möglich!

    Hallo Leute!
    Jeden Samstag und Sonntag mache ich (eigentlich) einen Livestream auf meinem Kanal.

    Am Samstag streame ich meine Xbox One über die Avermedia Capture Card ins Internet.
    Seit gestern funktioniert das nicht mehr. Jedes mal wenn ich den Stream starten möchte, steht dort:
    "Sie benötigen ein Streaming-fähiges Konto zum Zugreifen auf YouTube Life". Genau das habe ich aber.
    Und wochenlang hat das auch ohne Probleme funktioniert!

    Der Sonntags Livestream ist ein Talk Livestream, den ich über OBS laufen lasse. Auch das geht seit gestern nicht mehr.
    Spiele konnte ich mit OBS eh nie streamen, da mein Laptop dafür zu schwach ist.
    Einfach nur Talk Livestreams mit simplem Livestream Layout hat aber bisher funktioniert. Mir sagt OBS jetzt, dass mein Encoder überlastet ist.
    Ich habe aber keine Ahnung, was das heißt. Meine CPU ist auch gerade mal 14% ausgelastet. Allerdings steht dort bis zu 98% verworfene Frames, was Livestreamen natürlich unmöglich macht.

    Komisch ist, das beides seit gestern nicht mehr funktioniert. Ich habe NICHTS an den Einstellungen geändert. Ich habe eine schnelle Internet Leitung. Also daran kann es nicht liegen.

    Ich hoffe ihr könnt mir helfen!
    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
    Nein. Alles eigentlich so wie es sein sollte.
    Jetzt hatte ich gestern versucht, mit der Capture Card auf Twitch zu streamen und siehe da: Es hat funktioniert.
    Der Stream ist ein paar mal abgebrochen, aber ansonsten ging es.
    YouTube geht weiter hin nicht. Ich verstehe es einfach nicht :/

    Ich hab auch nicht das Gefühl, dass mein Internet schlechter geworden ist. Gut, ab und zu fällt das WLAN aus, aber das passiert nicht oft.


    Edit: Jetzt hab ich mal getestet, ob der OBS Stream auf Twitch funktioniert. Und siehe da: Es geht ohne Probleme.
    Trotzdem würde ich natürlich gerne bei YouTube Streamen. Auf Twitch schauen im Vergleich zu YouTube logischerweise viel weniger Leute

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EFDI

Exit