Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

Empfehlungen sind verschwunden

    Hi,
    ich brauche dringend eure hilfe.
    Seit gestern bekomme ich keine empfehlungen mehr von youtube auf meiner Startseite angezeigt.
    Ich habe eigentlich nichts geändert.
    habe mittleirweile aus verzeweiflung auch mal meinen verlauf gelöscht.
    Normalerweise müsste yt mir doch wenn ich mir danach wieder ein par videos anschaue neue empfehlungen anzeigen oder?
    hoffe ihr könnt mi´r weiterhelfen.
    habe auch mal die liste gelöscht von den themen die mich nicht interessier aber das hat auch nichts gebracht.
    bekomme einfach keine empfehlungen mehr.
    wiedergabeverlauf ist auch nicht pausiert
    habe auch schon verschiedene browser versucht aber sieht alles gleich aus
    stehe vor einem rätsel :)
    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
    ja bin eingeloggt
    firefox...habe auch schon chrome und internetexplorer versucht
    treiber sind aktuell
    browser ist auch aktuell
    plugins habe ich schon deaktiviert.
    habe eh nur adblocker und flagfox drauf
    habe die abos mal ausgeschnitten
    Bilder
    • yt.jpg

      316,9 kB, 1.920×1.040, 5 mal angesehen
    ke ....

    dürfte wahrscheinlich auch wiedermal nen Bug durch umbauten sein und sich mit der Zeit von selbst erledigen. wüsste nun sonst nichts woran es hapern könnte an deiner Seite ... wenn oben alles wie beschrieben läuft.

    Einfach mal paar Tage warten, wie gesagt wird sich vermutlich von allein erledigen. sollte bis einschließlich Sonntag noch nichts geändert haben, am besten mal unten über den Button Hilfe, den Support von YouTube kontaktieren. (Aber ich gehe mal von aus das es sich zuvor schon erledigt)

    ok jetzt habe ich wohl bemerkt woran es liegt.
    die empfehlungen sind einfach ganz nach unten gerutscht.
    also unter die abos...kein plan warum wieso weshalb...jedenfalls scheinen sie wieder da zu sein.
    trotzdem vielen lieben dank

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JayK

Exit