Kdenlive ist Mist

Herzlich Willkommen auf YTForum.de, dem größten deutschsprachigen YouTube Forum.

Bei uns findest du eine tolle, freundliche und engagierte Community, die mit hochwertigen Inhalten, hilfreichen Tipps und Insiderwissen aufwarten kann. Auch warten viele interessante Themen zu Videobearbeitung, Soundbearbeitung, Netzwerken, Monetarisierung und vielem mehr auf dich. Präsentiere deine Videos der Community und erhalte hilfreiche Tipps, wie du sie verbessern kannst. Organisiere Treffen und Kooperationen mit anderen YouTubern und vernetze dich auch abseits von YouTube.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren



Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Kdenlive ist Mist :)

    Bzw. ich komm damit irgendwie nie so richtig zu recht. Zuerst hab ich Openshot benutzt und war damit wunderbar zufrieden, nur läuft es jetzt auf einmal gar nicht mehr.
    Dann hab ich Kdenlive benutzt und das ist ja eigentlich recht professionell und nachdem ich Monate damit verbracht habe mich mit dem Programm vertraut zu machen :) weiß ich jetzt endlich auch halbwegs wie man es bedient. Aber momentan ist auf einmal das Audio nicht im Sync. Also in den Originalvideodateien ist es im Sync und später wenn man es rendert ist es auch im Sync, aber nur beim bearbeiten in Kdenlive ist es nicht im Sync, Was Mist ist weil ich dadurch nie so recht weiß an welcher Stelle ich schneiden muss und ich mich dadurch natürlich ständig "verschneide".
    Kennt jemand das Problem und weiß Hilfe?
    Oder kennt jemand ne Alternative zu Kdenlive? (Ich hab natürlich Linux)
    • 00

    Vor einem Moment

    Hej Du

    Vielleicht hilft dir das weiter:
    Lightworks ist ein sehr guter Video-Editor für Linux-Systeme. Allerdings ist der im vollen Funktionsumfang nicht kostenfrei. Mit der kostenfreien Variante hast du die Möglichkeit deine Videos in maximal 720p zu rendern. Ansonsten würde ich empfehlen das OpenShot wieder zum laufen zu bringen :D Ist immerhin n Linux, da bastelt man bis es wieder läuft. "Es läuft nicht mehr" gibts nicht ;)
    "Du bist interessiert an Technik, Gaming und anderem Nerd Stuff? Dann bist du hier genau richtig!"
    (goo.gl/VC9R7e)

    Ich benutze ebenfalls Kdenlive, das Problem ist mir persönlich zwar noch nicht begegnet, aber ich weiss das es passieren kann wenn die Samplerate des Projekts und die Samplerate der Quelldaten nicht überein stimmen. Ist das Projekt z.B. auf 44kHz eingestellt, die Daten wurden aber 22kHz aufgezeichnet, dann verhaspelt sich das Preview.
Exit